4K on Scheduled Player package

I’m trying to add a 4K video to a new setup of a “Scheduled Player” package, but it says that “Asset cannot be used for this option”.
The video is a HEVC and it gets played without problems on the “HD Image/Video Player” package.
How cna I solve this?

I’ve just enabled the HEVC/H265 support for the scheduled player. It hasn’t been available previously. There are still a few issues that might help with configuration (like preventing to add two HEVC videos to the same page), but it should work for basic video playback. Click on Check for updated on the Scheduled Player package within your account to update to this latest version.

Perfect! Thanks a lot!!!