Add package from port 8123

Hi Florian

Is there a reason for preventing adding a package using a non-standard http port?
I’m running a HomeAssistant Server at home, and this allows me to store files - but it always uses port 8123.


PS) I’m back with a new profile :slight_smile:

Hey there again :slight_smile:

The main reason is to prevent the importer from poking completely unrelated services. It would be silly to have the importer knock on SMTP or other ports. I’ve added 8123 to the list of allowed ports. Try importing the package now.

1 Like

I get a strange timeout message.
No problem in downloading the zip-file using a browser.

Maybe the HomeAssistant web server is not responding with a standard http response…


Sounds more like a firewall issue and your HomeAssistant dropping incoming packets to 8123. Are you sure it’s externally available?

Ah - you are correct. I had a setting in my firewall preventing anyone other that me from accessing the server…
Sorry! :woozy_face: