info-beamer

Can't "add items" anymore

I may have broken something…

I was fiddling with my assets and noticed a search box and entered something in there maybe I shouldn’t have.
Back from my DOS days something came to me - “4096.*” I wanted some recently uploaded files that all had “4096” in the filename. I got nothing back, didn’t work. But now, I’m not getting anything back when I try to “add items,” ever. Reset everything, new SD from scratch. Still nothing.

Can you look into this?

PS I also moved a bunch of items that were assigned to a setup. I also can’t find the search window I used. I thought it was on the asset page.

PPS
I also added a 1T SATA SSD to my Pi. Not sure how this affects “the great beamer.” :muscle:

setup 212525

I’m afraid I cannot reproduce this. I can see all your assets, unsuccessfully search for some random search string, close the asset browser, open it again, remove the search and see all your assets again. I would assume the mobile layout somehow messes up something, but I also cannot reproduce that locally by simulating various browser sizes on a desktop machine.

The current search string is stored in localStorage and you can remove all info-beamer.com browser settings/cached data in your browser to remove them.

Do you have a desktop machine? Which browser do you use on mobile? Is that chrome?

Thanks. Definitely a mobile Chrome thing. Works ok on Firefox. Cleared cache, still no asset list, cleared storage, still no list - reinstalling Chrome would be a pain. Will go with Firefox for now.

My search term was something more like " 4096.* " If that helps? (Chrome mobile)

info-beamer - Digital Signage for the Raspberry Pi community forum - Imprint