info-beamer

Forcing Composite Output

Brand new to info-beamer but I’ve searched the help section and couldn’t find anyone that had asked this question.

Anyway, I’m trying to use the OS to run my bar’s menu which is displayed across 12-13" CRTs running through composite RCA. I followed the instructions on the Device Configuration and it does output through the 3.5mm jack but the scan rate is way off and the screen is unreadable. Has anyone used composite output and if so, how did you get the scan rate right?

I don’t have any experience with analog output at all. But if you know the settings that usually need to be placed into /boot/config.txt on a Raspbian system, you could place those settings in the /config/userconfig.txt file on the SD card. This file will be picked up when booting and allows you to customize settings that are not available through the graphical configuration editor.

Most of the relevant settings should be listed on https://www.raspberrypi.org/documentation/configuration/config-txt/video.md. You might have to set
hdmi_force_hotplug=0 to disabled HDMI output.

info-beamer - Digital Signage for the Raspberry Pi community forum - Imprint