info-beamer

Overscan problem

Hi,

I connected a Pi 3 B to an old Panasonic TV with 1280x720@50Hz resolution, and on all 4 sides of the screen I lost some of the image. I tried adding overscan commands but nothing seems to help.
I connected to another TV, also Panasonic, and the same thing happens. What am I missing?

Best Regards,

Johan

Can you first check if your TV has the option to modify overscan settings somewhere in its menu? Sometimes those settings are named “Picture size” or similar.

I tried every setting in the Aspect Selection Menu, although none is called Overscan. Currently it’s on Auto which gives me the same result as the 16:9 option. The rest of the menu has nothing related to aspect ratio settings.

Overscan doesn’t necessarily have anything to do with aspect ratio. Which display is that exactly? Does it have other picture related settings?

it’s an old TV (mounted to the wall, not easy to take down) with no other menu options related to screen size or so, besides what’s under Aspect Menu Selection. All the regular things like brightness, contrast, etc.
I have a newer Panasonic TV (model TH37PV71FA) with the same menu layout which also has the same overscan problem, with this info beamer pi.

Unfortunately info-beamer hosted doesn’t really support setting overscan settings. While using disable_overscan=0 in /config/userconfig.txt works for all the initial text output, once the graphical output is starting those settings are ignored. While it would be theoretically possible to apply the set overscan setting to all generated output, doing so isn’t implemented as the overwhelming majority of displays don’t need overscan any more. I don’t think there’s a solution for displays that don’t support adjusting their picture output.

OK, thanks for the quick reply.
Is there a way to move the scroller up a bit, from the Reception package?

Unfortunately not. You might build your own setup based on the scheduled player instead: It also supports a scroller, can show the time and you can show videos/images behind that. Let me know if you need help setting that up.

Thanks! it looks like the scheduled player allows me to do all I want to do, including correcting for my overscan issue.

info-beamer - Digital Signage for the Raspberry Pi community forum - Imprint