info-beamer

Raspberry Pi 4 8GB - “This board requires newer software”

Hi !

I am installing the software on an 8GB Raspberry Pi 4 and when it starts I get this error “This board requires newer software”

Is there a way to get a more recent installer?

Thank you !

Sorry about that. A new release that supports the 8GB version is out soon. Meanwhile you can run the current testing release which should run out of the box.

Ok, i will try this version …

Thanks !

info-beamer - Digital Signage for the Raspberry Pi community forum - Imprint