Server responded with 0 code error

Hello, Thanks to help me resolve this issue.

I have MP4 files that can’t upload. The upload stops at 25% with “Server responded with 0 code”.

Why is that and how do I resolve the issue?

Hi, does the file play back with no issues on your computer?

I suspect a corrupt mp4 file.

You could always try this:

Also, I’m guessing that other mp4 files are currently uploading ok?

Thanks for the reply.

Actually all the videos play at the right resolution and frame rates… encoded in handbrake… That’s my usual drill, but this problem started to appear a few days ago, from both Linux and Windows 10 systems.

Research on the Web talk about Firewall problems… But in my case I had all permissions checked.

How large is that file? I checked through the logs and could not found any immediate hint on what might be wrong.

Hi… I tried several sizes… 9MB, 19MB, 260MB… same error each time… I do not think they got logged even if server refused and responded with the 0 error code.

Can you send me the 9MB file to I’ll try to upload it to your account and if that doesn’t work, I should be able to debug what’s going on.

I’ll be doing it right away :slight_smile: