Stripe Link Not working

Trying to add funds but it seems like the button doesn’t wanna work !

It seems this has worked now? I wonder how you even got to a link anywhere. This is all done in client side javascript and more of an implementation detail. What browser did you use? Maybe JavaScript was disabled or an adblocker interfered? Odd.

Browser Chrome… Situation resolved. However payment button is still not working in my chrome browser :frowning:

Very strange. If you have the time/motivation to solve this, could you write what happens when you click the button and maybe take screenshot of how the button looks like on your end? Please use for that and not this forum. If we figure out what went wrong, I’ll post a summary.

1 Like

Chrome behaved better when I threw out the hootlet extension :smiley:

The payment button working perfect now… Sorry for the hassle :slight_smile:

Thanks for figuring it out. I wonder why that happened. It’s odd to fiddle with payment buttons. Maybe I should examine the code of that extension to see what’s going on. If there were more hours in a day… :slight_smile: